Error creating a new item


Posted by PBO - Jul 16 ’14 at 05:20

I'm testing Forms Designer and the first two tests went fine but in my third test I suddenly get an error.

I have used three different farms and I get the error on the third farm.

I use SharePoint Foundation.

I have installed Forms Designer using the .exe file.

The solution installed and deployed just fine and status in Deployed using Powershell is True on plumsail.formsdesigner2010.wsp on my servers.

The feature has been activated as a Site Collection Feature in my Site Collection
since it was not activated durring installation.

I'v created an Out of the Box Task list and can activate and use the Forms Designer
from the ribbon.

I add a new tab, a table in the tab, named the tab and hit save...

Closing the designer I clicked Add new Item in the list but now I got an error telling me that the list could not find
the file.

I thought I forgot to save on all three pages using the save button in the designer so I edit the form with Forms Designer this time saving on edit, View and New forms.

Clicking Add new Item I now get a dialog window telling me File not found...

This error only happens when I create a new Task list not if I create a custom list ect...

Any Ideas ?


Btw...Used the Farm Admin account to install...



  • Dmitry
    Member for: 10 years 2 months
    #1 by Dmitry Jul 16 ’14 at 10:51


    Could send temporary access to your farm via RDP or TeamViewer to [email protected]?


  • PBO
    Member for: 8 years 23 days
    #2 by PBO Jul 16 ’14 at 11:08

    [#1]: I'm sorry it's on a closed netwotk without no internet access.


    My first test install was on a farm with internet access.

    My Second and third test install was on a farm without internet access.


    I'v removed the solution using Powershell and added it again this time using the .wsp package with succes.

    But the errors remains...and I do not see any errors or warnings in my log using the ULS viewer...


  • Dmitry
    Member for: 10 years 2 months
    #3 by Dmitry Jul 16 ’14 at 11:13

    [#2]: Please, try to open the problem site in SharePoint Designer, navigate to the list and remove forms beginning with 'fd_'. Next, open Forms Designer again and resave the forms.

  • PBO
    Member for: 8 years 23 days
    #4 by PBO Jul 16 ’14 at 11:39

    So you mean the Forms





    Just for your info...There are no url's in the Form's Content type for Task ie. /Lists/tasks/fd_task_Display.aspx

    I'v tried to add the url's with no luck....

    I will delete the forms tomorrow...since I do not have access to the network right now...

    Thanks a lot in advance...






  • PBO
    Member for: 8 years 23 days
    #5 by PBO Jul 17 ’14 at 01:39

    Hi again,


    I'v deleted all my lists in the site collection and have created a new task list...

    Now when I click new item I get an error - File not found.

    There are no fd references in the list...

    I have deactivated the feature in the Site Collection features and I still get the error

  • Dmitry Kozlov
    Dmitry Kozlov
    Member for: 8 years 10 months 17 days
    #6 by Dmitry Kozlov Jul 17 ’14 at 01:44

    [#5]: Hello,

    Have you customized forms for this new list? If not, I'm afraid the issue is in the site or the site collection, not in Forms Designer. Is there any way to share the screen?


Displaying 1 to 6 of 6 messages