Problems with Related Items

rss

Posted by MES5464 - Sep 5 ’13 at 05:55

I had a working expense report with related expense items. I added a status field to the expense items list, and now when I use the new item link to start a new expense item the value of the expense report id isn't getting passed to the expense item form.

  • Dmitry
    Dmitry
    Admin
    Member for: 7 years 6 months
    #1 by Dmitry Sep 8 ’13 at 01:10

    Hello,

    I don't think that the problem is in a status field. How do you try to get the parent form (expense report) ID?

  • MES5464
    Member
    Member for: 6 years 3 months 15 days
    #2 by MES5464 Sep 10 ’13 at 03:23

    Dmitry,

    I sent you an email with credentials to log into our site and see for yourself the error I am getting.

    Did you set my email?

     

    Thanks,

    Marion

  • MES5464
    Member
    Member for: 6 years 3 months 15 days
    #3 by MES5464 Sep 11 ’13 at 12:25

    So, I have been working on this problem. I deleted both the expense report list and expense items list. I then recreated them and I am still getting the same problems.

     

    Problem [#1]

    While displaying the expense report, I click the new item link to create an expese item. The index of the parent expense report does not appear in the expense report lookup field.

     

    Problem [#2]

    The expense report save and cancel buttons direct me to a generic SharePoint page if I add, display, or edit any of the expense items.

  • Dmitry
    Dmitry
    Admin
    Member for: 7 years 6 months
    #4 by Dmitry Sep 11 ’13 at 01:40

    [#3]: Hello, we sent you an e-mail on Monday, it seems you didn't receive it. Yes, we researched the issue. Please, try to deactivate/activate Forms Designer feature at the site collection level. If it doesn't help, please, download the latest version from our website, upgrade your current version and deactivate/activate Forms Designer feature.

  • MES5464
    Member
    Member for: 6 years 3 months 15 days
    #5 by MES5464 Sep 17 ’13 at 12:07

    Thank you for your quick attention and solution to this problem.

    All of the problems have been fixed to my satisfaction.

     

Displaying 1 to 5 of 5 messages