Metadata in related items

rss

Posted by Katy - Feb 24 ’16 at 03:14

Hi,

I have a form with related item which has a metadata field. When this metadata field is populated the form doesn't save the main item. The item in child list/related item is saved though (without the ID connecting it to the main list of course (as the main item isn't saving). How i can fix that?

  • rostislav
    rostislav
    Moderator
    Member for: 4 years 5 months 8 days
    #1 by rostislav Feb 25 ’16 at 06:03

    Hi,

    Please provide one or two screenshots showing the problem. You can upload the images to http://postimage.org/ and paste the URLs here.

  • Katy
    Member
    Member for: 5 years 2 months 28 days
    #2 by Katy Feb 25 ’16 at 10:48

    [#1]: Hi Rostislav,

    The pictures are not showing the saving issue, so made two videos:

    This one shows the process without metadata field:

    https://vimeo.com/156712423/8c01bf836b

     

    And here metadata field "Applications" is added at the end:

    https://vimeo.com/156713194/d8e06e2950

     

    If i am not populating that field the item is saved correctly.

  • Katy
    Member
    Member for: 5 years 2 months 28 days
    #3 by Katy Mar 3 ’16 at 02:30

    [#1]: Hi Rostislav,

    Any news on this issue? I've uploaded vidoe with errors above.

  • rostislav
    rostislav
    Moderator
    Member for: 4 years 5 months 8 days
    #4 by rostislav Mar 4 ’16 at 05:40

    [#3]:

    Hi Katy,

    We think the problem has to do with your custom scripts. Try commenting out your code and doing a save again.

Displaying 1 to 4 of 4 messages