Cross-Site Lookup Column Can not Display

rss

Posted by Gökhan Manav - Dec 19 ’14 at 06:39

Hi;

We have a problem about cross-site lookup field column.

I added cross-site lookup field my meeting spform.But some of user can not see this field.They can see only installing icon.Some of users can see and use it.

All of user have the same permissions on meeting form and cross-site lookup list.You can see problem below image.

http://i.hizliresim.com/31aamM.png

 

 

 

Please help..

Thanks.

  • Gökhan Manav
    Gökhan Manav
    Member
    Member for: 4 years 9 months 9 days
    #1 by Gökhan Manav Dec 19 ’14 at 09:41

    If I debug my internet explorer browser , I show below log.

    It means Permission error.But I gave full permission both of list.(Meeting list and cross-site lookup list).

     

    SEC7112: Script from http://portal.cimtas.com/_layouts/15/AccessDenied.aspx?Source=http%3A%2F%2Fportal%2Ecimtas%2Ecom%2Fstyle%20library%2Fplumsail%2Fcrosssitelookup%2Fselect2%2D3%2E4%2E0%2Fselect2%2Emin%2Ejs was blocked due to mime type mismatch

     

  • Dmitry Kozlov
    Dmitry Kozlov
    Admin
    Member for: 5 years 10 months 26 days
    #2 by Dmitry Kozlov Dec 19 ’14 at 11:00

    [#1]: It seems that the user doesn't have Read access to the Style library folder. Please, try to paste the file URL directly into the browser to make sure that it is loaded correctly:

    http://portal.cimtas.com/style library/plumsail/crosssitelookup/select2-3.4.0/select2.min.js

  • Gökhan Manav
    Gökhan Manav
    Member
    Member for: 4 years 9 months 9 days
    #3 by Gökhan Manav Dec 22 ’14 at 12:58

    Ok.Thank you Dmitry.

    I gave all users read permissions to style library.My solution resolved.

Displaying 1 to 3 of 3 messages